Friday, October 26, 2012

DVEO (Linsys) SDI driver

If you are using MLT  with the DVEO (formerly Linsys) SDI or ASI cards on Linux, you should know that the drivers stopped building somewhere between kernel 3.0 and 3.2. The Open Broadcast Encoder project made some simple fixes available on their github repo.